Taktikzone Forum

*
 
   
Welcome, %1$s. Please login or register.
23. August 2017, 19:24:40

:
   
Wollt ihr einen Account für dieses Forum? Dann schickt eine eMail an friede(at)taktikzone.de ;)
19.128 1.465 1.173
: miro
: [1]
   
: E5 und Windows 7  ( 5044 )
Baron

: 16


« : 12. February 2010, 15:34:32 »

Könnt Ihr mir helfen?

Habe E5 installiert, Minipatch hinterher, Programmeigenschaften auf Kompatibilität mit Windows XP eingestellt, Admin-Rechte erteilt

Das erste Mal nach der Installation startet E5 ganz normal, Konfig geht auf, Test der Grafikeinstellungen ist ok, Spiel startet, ich kann spielen solange wie ich will.

Programm beenden und ab sofort kommen nur noch folgende Fehlermeldungen:

Generic application error. Enable debug output for detailed information. There is no hardware rasterizer.

Generic application error. Enable debug output for detailed information. The application will now exit.

Eine Neuinstallation bringt den gleichen Ablauf.

Was läuft da schief? Und wie kann ich es beheben?
dusty
HLA-Botschafter

: 1.792


« #1 : 12. February 2010, 18:13:15 »

Ohne es wirklich zu wissen, weil kein Win7:
Es könnte an dem vorgenommenen Konfigurationsänderungen liegen. Solange sie nur "virtuell" vorhanden sind, d.h. erste Aufruf, geht alles gut. Startest Du das Spiel danach, werden sie beim Start ausgelesen und für illegal/wasauchimmer befunden. Bei der Deinstallation wurden wohl die Konfigurationsdateien nicht entfern, Du also das Problem gleich beim ersten Start hast.

Deinstalliere sauber, räume von Hand auf und installiere neu. Mach der Installation belasse die Konfiguration bei Standard, spiele klein bisschen und beende das Spiel. Starte dann erneu: es müsste funktionieren. Wenn es stimmt, so kannst Du die Konfiguration sichern und kleinere Änderungen vornehmen. Immer nur 1-2 Änderungen zugleich und danach sofort beenden und neu starten, um zu schauen, ob es immer noch geht...

"Lieber mit der .22er getroffen, als mit der .45er daneben geschossen..."
Baron

: 16


« #2 : 17. February 2010, 14:42:15 »

Jetzt läuft es.

Ein zweites Mal die Konfigurationsdatei starten hat geholfen. Es ist scheinbar sogar egal, ob man E5 im XP-Modus startet oder nicht.
: [1]
   
  
:  

SMF 2.0.8 | SMF © 2014, Simple Machines
Alienation design by Bloc | XHTML | CSS