Taktikzone Forum

*
 
   
Welcome, %1$s. Please login or register.
30. March 2017, 10:47:18

:
   
Wollt ihr einen Account für dieses Forum? Dann schickt eine eMail an friede(at)taktikzone.de ;)
19.126 1.465 1.173
: miro
: [1]
   
: Problem bei Installation Arulco Revisited  ( 3540 )
Aeon

: 44


« : 10. May 2013, 23:00:45 »

Hallo Leute,

ich versuche seit einer Stunde Arulco Revisited zu installieren.
Habe mich genau an die Anleitung gehalten.
Erst JA 2 komplett de- und neu installiert, dann 1.13 und den deutschen Bugfix installiert, anschließend Arulco Revisited.

Wenn ich AR nun starten will, kommt folgende Meldung:


JA2 Fatal Error

File: ../src/Core/vfs_init.cpp
Line: 286
Location: vfs_init::initVirtualFileSystem

Could not initalize library [Data/Ambient.slf] in : profile [SLF libs], path [Data/Ambient.slf]



Hattet ihr das auch schon? Weiß jemand was man dagegen tun kann?  ???
Peal
Taktikzone.de

: 83


« #1 : 11. May 2013, 01:26:55 »

Hast du mal Jagged Alliance 2 noch einmal danach deinstalliert und neu installiert, evtl ist hier was schief gelaufen?

Code: [Select]
1. Make sure you uninstalled any other version of AR before installing a new one (see above).
2. Extract all files and folders from the mod's archive into the root folder of JA2 v1.13.
3. Done.
• German users can look into the mod's Data-AR\binarydata folder and rename the file
RIS_deutsch.edt to RIS.edt to enable the german version of the RIS report. This step is optional.
• The AR mod uses v1.13's virtual file system (vfs) and thus won't overwrite any files from JA2.
Starting the mod
1. Run the INI Editor.
2. Pick "vfs_config.AR.ini" as v1.13 MOD.
3. Launch the game.
4. Start a new game .
• Advanced users can also start the mod without using the INI Editor. In this case, just open
"ja2.ini" and look for the following line: VFS_CONFIG_INI = vfs_config.JA2113.ini. Replace
it with this: VFS_CONFIG_INI = vfs_config.AR.ini. Afterwards, just run "ja2.exe".

Hast du auch den Mod über den Ini Editor ausgewählt und "vfs_config.AR.ini" ausgewählt und dann über den IniEditor gestartet?

So viel kann da eigentlich nicht falsch gehen :(

Welche Version von 1.13 hast du installiert ?
« : 11. May 2013, 01:28:55 Peal »
jooogii

: 147


« #2 : 11. May 2013, 06:32:32 »

in welches Verzeichnis hast du denn JA2 1.13 installiert - ist das schreibgeschützt? man darf JA2 nicht in das Standardverzeichnis (c:\Programme\...) installieren, weil dieses schreibgeschützt ist.
Aeon

: 44


« #3 : 11. May 2013, 20:41:06 »

Hallo ihr zwei,

ja, ich hatte Ja2 komplett deinstalliert und neu installiert.

Meine Version von 1.13 ist 4870, daran kann es also eigentlich nicht liegen.

Hab es über den INI-Editor versucht zu starten, ja. Den INI-Editor als Administrator ausführen (was grundsätzlich bei Jagged Alliance ja manchmal Wunder bewirken kann) hat leider auch nichts geholfen.

Ich hab Ja2 ins Standartverzeichnis installiert, das liegt bei mir aber auf einer anderen Partition. Sollte normalerweise nicht schreibgeschützt sein.



Was mir noch eingefallen ist:
Manchmal wenn man 1.13 instaliiert, fehlt einem doch eine bestimmte .dll Datei.
Könnte es eventuell daran liegen? Ich hatte vor der Installation von AR jetzt nicht ausprobiert, ob 1.13 funktioniert.
Falls da die .dll-Datei gefehlt hat, könnte das ein Problem mit AR machen oder hat sich das durch die Installation der AR-Datein erledigt?


Ich hab aber auch immer so ein Pech mit den ganzen technischen Sachen  :D
« : 12. May 2013, 10:29:29 Aeon »
heimdal2006

: 97


« #4 : 11. May 2013, 22:31:04 »

Die Frage nach der .dll sagt mir, daß du nicht mit XP arbeitest...

Vista und höher haben die Eigenheit Dateien im Standardordner irgendwo im Hintergrund zu sichern.
Die sind dann - obwohl du 1.13 mit patch installierst und das Überschreiben der Dateien bestätigst - weiterhin vorhanden und dann im weg, wenn Du AR starten willst.

BTW hat das nix zu tun mit dem Schreibschutz, den Du unter "Eigenschaften" an- und abstellen kannst.

Deshalb:

Egal ob Vista, Windows7, Windows 8 oder auf welcher Partition/ Laufwerk das ganze liegt:

Nicht ins Standardverzeichnis installieren!

Bei der Installation "benutzerdefiniert" auswählen, dann wirst gefragt, wo die Daten landen sollen.
Der Zielordner ist vorbelegt: Dein Laufwerkbuchstabe:\Programme\Jagged Alliance 2 oder so ählich.
Da nimmst den roten Teil einfach raus.

Sollte dann so aussehen: Dein Laufwerkbuchstabe:\Jagged Alliance 2

Der Installer legt dann den Ordner an, wenn der noch nicht vorhanden sein sollte.

Dann hast das schon mal ein großes Problem ausgeschlossen.

Nun kommts auf dein Betriebssystem an.
Bei Windows 8 solltest auf jeden Fall das Intro ausschalten! Da gibts ein Darstellungsproblem!
Evtl. hierzu in der Bärengrube oder in der JABasis zu dem Thema nachlesen.

Außerdem stellt sich die Frage ob die erforderlichen Runtimebibliotheken, DirektX und Framework vorhanden sind.
Aber frag bitte nicht welche genau das sind... Ggf. danach googeln!
Unter Umständen kannst ja mit den Links zu den Runtimebibliotheken und DirektX von der BSM-Installationsanleitung was anfangen.

Meinst Du die msvcr71.dll? Wenn du den BSM noch irgenwo auf der Platte hast könnte die dort dabei sein. Einfach kopieren und im JA2-Ordner einfügen.
Wenn ich mich richtig entsinne hat R@S die beim inoffiziellen Patch mitgeliefert...
« : 11. May 2013, 22:53:50 heimdal2006 »
Aeon

: 44


« #5 : 12. May 2013, 10:29:14 »

Es hat funktioniert! Alles komplett deinstalliert und in einem anderen Verzeichnis neu installiert.

Vielen lieben Dank euch allen!

Jetzt sind die nächsten Wochen und Monate gerettet  ;D
: [1]
   
  
:  

SMF 2.0.8 | SMF © 2014, Simple Machines
Alienation design by Bloc | XHTML | CSS